Cannot disable HTTPS upgrading


I am experiencing an extremely annoying issue.

A website I often need (for my job) has two different processes for HTTP and HTTPS. Sadly, I cannot convince the web admin to change these settings. I need to access both website processes through my browser (and Brave is my default browser).

Up to a few weeks back, I was able to do this without too many issues (auto redirection was a pain, but workable). However, now I cannot access the HTTP site at all anymore. It gets force upgraded no matter how many settings (including HSTS) I disable. On Chrome and Edge, there is no issue accessing the web page, but Brave keeps redirecting HTTP to HTTPS.

What can I do to force disable this setting?


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.