Cannot disable desktop notifications

Description of the issue:
I’m a new user and I keep getting really annoying desktop notifications that I don’t know how to disable. It’s always for random news articles and stuff like that and I don’t want to be seeing them. I’ve dug through privacy settings and I can’t find a content settings page (I poked around the forum before posting this and I saw something about that)

Steps to Reproduce (add as many as necessary): 1. Just using the browser and wait for ads/desktop notifs to pop up

Actual Result (gifs and screenshots are welcome!):
I couldn’t get a screenshot for some reason so I just took a picture on my phone - I know it’s not ideal I’m sorry. Here’s an example of an ad I just got:

Expected result:
No annoying notifications

Reproduces how often:
Multiple times a day

Operating System and Brave Version: Windows 10, Version 0.67.124 Chromium: 76.0.3809.100 (Official Build) (64-bit)

Additional Information:

That’s Brave Ads, @JayVerti.

If you have Brave Ads enabled under brave://rewards, Brave will show you Brave Ads as system notification – and you will be able to earn BAT. If you want, you can turn it off.

More and


This topic was automatically closed after 30 days. New replies are no longer allowed.