Can’t claim tokens due to “prove you’re human” bug

Description of the issue:
When attempting to collect monthly rewards from ads, I cannot proceed because the “Prove you are a human” test does not recognize the correct answer.

How can this issue be reproduced?

  1. When rewards from ads are available, navigate to chrome://rewards/
  2. Click the orange “Claim” button that appears in the upper right. An “almost there… prove you are a human” test appears that requests you drag a logo to the appropriate target. Do so.
  3. A “Hmm… not quite” message appears, and a new test appears. The error then repeats no matter how many times it’s attempted

Expected result:
To successfully claim tokens when the logo is dragged to the correct target.

Verze 1.30.87 Chromium: 94.0.4606.71 (Oficiální sestavení) (64bitový) (

Is your browser wallet currently verified?


What date did you verify your wallet?

Have you been able to successfully receive payments in the past?

Are you using a VPN?
Don’t know

Are you in a supported region (see here for list of supported regions)?


I am having the same problem. I have a 2 minute video of me trying to claim my rewards but It says I am not human… which might be the best compliment anyone’s given me, TBH.

I am having the same problem also. Hope they get this fixed soon.

Yea I’m getting the same problem as well. I saw other discussions around a similar issue. They said to lower DPI to 100 and make sure the zoom of the browser was set to 100% but I am still having the problem. Haven’t verified a wallet but I’m only at 3 BAT so I’m unsure if that will affect it as I don’t believe it would.

Same problem here, apparently the still did not fix this. Hope y’all are fine nonetheless ^^

I have the same issue. What I did: I zoom out my screen to 80% then try to claim again. It worked now. Try it. :blush:

Fixed it, had to mess with my zoom setting (Had to go to 67%) but got it to work. Weird workaround but I guess if you just mess with the zoom settings it should eventually work.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.