Browser Wallet Rewards Unclaimable after changing Uphold Accounts | 2 Month~ Bug

I had two Uphold accounts after I locked myself out of one. Support fixed it and we sync’d everything with the New Uphold Account but the Brave wallet will never connect to the server despite being linked to the New Uphold account. Whenever they unfreeze the Old Account it works again with the new one.

Something on the backend is not letting my wallet connect due to swapping uphold accounts? Seems like it was caused by the previous account being deactived.

Latest Browser Update! / Both versions.
Version 1.7.58 Chromium: 80.0.3987.132 (Official Build) dev (64-bit)
Version 1.4.96 Chromium: 80.0.3987.132 (Official Build) (64-bit)

brave_vJplnZNGWG

Fixed some information.

Still unable to sync

Issue is still apparent. New Uphold account is verified still but wallet seems like it’s checking status of previous Uphold account and I have no way to fix it.

Still occurring after several updates. I’m getting tips and my Twitch account is working but the Brave Browser Wallet still fails to properly connect. You can see that my account is verified but it doesn’t recognize it properly.

brave_f0iP3OMqI9

Notice the verified checkmark in the screenshot.

The checkmark is have no relation with brave:rewards wallet. The checkmark is a sign to show that the site is a Brave Verified Publishers.

We’ve an issue logged for this. I added your +1 on your behalf.

Apologies for the inconveniences.
Thanks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.