Browser does not open - does not do anything

In the past few days, I have several times had this happen. I will simply try to open Brave from my desktop, but nothing happens. I checked Task Manager each time, and Brave was there, running in the background. It just simply would not open.

I had originally thought it may be due to me adding extensions to Brave for the first time, but I removed all extensions and it still happened. I think this is coinciding with whichever update added the Brave “sign-in” menu that opens before the actual web browser does.

Steps to reproduce
N/A. Sorry, I’m not sure how you could go about reproducing this. Let me know if I can provide more information.

Reproduces how often: Daily

Operating System and Brave Version(See the About Brave page in the main menu): Windows 10, [Version 1.7.98 Chromium: 81.0.4044.113 (Official Build) (64-bit)]

1 Like

Might be related:

I’m having the same issue. I tried to look up past issues such as adding --disable-gpu in the Target. I’ve tried to restore to previous versions, reinstall… just not sure what is going on but it won’t open a window

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.