Not rendering properly

I get small white dots that grow on my screen in brave and chrome. If i click on them they go away. Im on windows 10 . Updated drivers many times. Thanks for any help. .

@opn6 you can try disable. “Hardware acceleration” in. Brave’s Settings > System.

Seems to do the trick. Thank you .

1 Like