Brave Sync temporarily disabled on Desktop

…we need the Version 1.3.116 :+1:

Are you sure in the next release it will be fixed? I hope it is the case, nevertheless.

Yes, i thing so. Everybody calls about the sync problem and it’s important for the BAT. I sync phone to the PC -> uphold and my private wallet. It’s too important the feature.

Greeting from Germany

OK. Let’s see. Greetings~

Our desktop version on mac is not crashing after the updates. However it has held progress on various project to a crawl. As we work in a team environment and the syncing is crucial. Not good

… alright & I understand, dear Mattches

FYI: Even by “having constanty monitoring any update necassities_and then updating straight away” - it still keeps crashing and/or not “accepting/processing” the sync phrase, etc. …

I am therefore “for the moment” awaiting the “evolution’ary” brave-development that surely* will lead to an App that enables to implement/direct the accumulated mobile BAT to the uphold account in a “direct way” like it already "works with/by the MacOS BAT >>> uphold … -_- …

I am THANKing you for your mindful responding & sincere explanations … !!! …

I just used the sync flag to re-enabled sync and now it starts to crash at start-up. How should i revert the flag given that i can’t start the browser now? I tried run with “brave.exe --disable-sync” and it did not work.

I don’t even see the sync option anymore. Is this due to sync still causing crashes?

I found a solution to my problem, hope it will help others.

Run brave --profile-directory=noprofile

Then go to brave://flags , click the restore button at top right corner.

1 Like

Yes. But you could enable it at brave://flags

Please note that, unless you’re particularly capable, we would highly recommend not flipping that flag at this time. If you do, you may find yourself with the browser stuck in a particular state where it continues to crash.

If you do find yourself in that situation, please let us know and we can walk you through the steps to resolve it, but again, we’re working on getting Sync squared away on our end. We appreciate your patience.

Well the costumize and Control option appears like that for me now, the Snyc used to appear blank, now it doesn’t at all.

Is the sync option completely ruled out from Brave?
I updated to 1.4.95, in the release note says: Fixed sync crash in certain cases. (#8178 )

But I don’t have the sync option anymore.

Is it still being fixed? Please share updates.

(Update: I found the brave sync in flags marked as “default” but it’s disabled. I forced it enabled and so far no crash.)

@Alpertcr,
You’re very welcome to enable Sync via flag, but note that we are still working out all the bugs with Sync and enabling it may cause crashes or other unwanted behavior.

Thanks, @Mattches
It’s been a day and not crash so far. I’ll leave it on.
Looking forward to the complete resolution to this problem.

1 Like

thx, that helped.

sync enabled again, now watch if it crashes.

I got newest version and i can’t find Sync option at all in Brave settings. I want to sync bookmarks between PC and mobile. Can you help?
Version 1.4.95 Chromium: 80.0.3987.122 (Official Build) (64-bit)

Cheers,
d4rkman

It’d be nice if people read the thread and more importantly the first post when replying.

1 Like

It would be even nicer if the Brave folks would get the issue fixed…

3 Likes

It would be really nice if Sync could be prioritised. I’ve had no choice but to stop using Brave on my computers due to this. Is there somehow a way for me to force enable Sync?

Edit: Saw the bit about enabling Sync via flag: brave://flags

1 Like