Brave Rewards Icon is Missing from URL Search Field

The Brave Rewards (BR) icon is missing on my desktop version. I found another post where someone had turned it off but I cannot find any such option in Settings.

Does anyone have specifics on how to get the icon back on the URL toolbar so I know that BR is working properly?

Thank you!


1 Like

Hi @keamaker
Welcome to the Brave community!
go to brave browser settings and then under appearance find the hide brave reward button and turn it off!

Thank you for your assistance, @imsampro.

You are most welcome!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.