Brave processes launch but no browser appears

Description of the issue:
Brave launches as evidenced by system monitor but never appears and gets zero CPU cycles

Steps to Reproduce (add as many as necessary): 1. 2. 3.
1 download brave today (couple minutes ago)
and / or
download nightly brave (couple minutes ago)

2 Launch brave on linux mint (version etc. described below)

Actual Result (gifs and screenshots are welcome!):
Process is launched but brave never appears

Expected result:
browser launches

Reproduces how often:
100% of the time ; never worked once

Operating System and Brave Version(See the About Brave page in the main menu):

Linux Mint: Kernel: 5.15.0-56-generic x86_64 bits: 64 compiler: gcc v: 11.3.0 Desktop: Cinnamon 5.6.5
tk: GTK 3.24.33 wm: muffin dm: LightDM Distro: Linux Mint 21.1 Vera base: Ubuntu 22.04 jammy

Additional Information:
Never had this happen before. I say that so you have some confidence I followed the directions correctly.

Any help is greatly appreciated. This is a brand new installation of an slightly older Linux Mint . I am confident it’s worked on this Linux before. I do not want to upgrade to the latest Mint b/c it breaks things which work.

For the record and for what it’s worth, it’s a completely bizarre and unexpected problem.

Willing to work hard ot get past this with you.

Many thanks.

Hi again. I restarted Linux and everything works. Phew.

Hopefully other people will find the issue as I described it and be helped by it.

I have never had that happen and I don’t know enough about Brave to offer any insight into why it happened.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.