Brave on Wayland should have the "Preferred Ozone Platform" flag set to Auto by default

The Default setting is X11, which means that if you boot into Wayland, you have to know about this flag to set it to auto so it will use Wayland when it is available. Without this flag, the screen flickers.

I am using Nvidia proprietary drivers on Arch linux using Brave-bin from the AUR.

Is it ready yet? I tried it in Brave about a month ago without backing up my config first, and Brave simply would not open. The only way back was to restart Gnome in X11, open Brave and reset the flag. I tried it on Chrome more recently, with config backed up, and noticed an issue immediately. It opened, but I start at the profile selection window, which had an unusual window title. The normal browser windows were ok, but the might be less obvious things that don’t work.

Wayland:
image

XWayland:
image

Interesting. I am in KDE and Brave was flickering to the point of being unusable until I set this flag.