Brave on Raspberry "Bullseye" not usable anymore

Description of the issue:
I used brave on a raspberry 4. It worked perfect and was my daily browser. After a system update some weeks ago, it is for several of my daily visited web pages not usable anymore. Text fields and picutre fields are randomly positioned at the screen. Head lines double or disappear. Loading time increased significantly - the entire screen is chaoticly arranged. Sometimes flickering.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
quite simple. Goto web page and you see what is happening.

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:
every time I acces the pages

Operating System and Brave Version(See the About Brave page in the main menu):
Debian “Bullseye” latest version
Brave latest version. (I have deleted the old version and tried it today with the latest version I could download from here.
Version 1.59.120 Chromium: 118.0.5993.88 (Offizieller Build) (64-Bit)

Additional Information:

Had the same issue. decided it was a good time to upgrade to bookworm. But now i have this issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.