Brave loads, but cannot read text

Description of the issue:

  • When I open brave and go to a website, the site loads but many images and all text is not visible

How can this issue be reproduced?

  1. Open a website in Brave

Expected result:

  • Able to view the website

Brave Version( check About Brave):

  • I cannot check this, because even the brave settings and brave://crashes are having the same issue.
    (Copy pasting from the about Brave tab into a text editor worked)
    Version 1.52.130 Chromium: 114.0.5735.198 (Official Build) (64-bit)

Additional Information:
Brave was working fine yesterday (July 9th) and this just started happening July 10th when I booted my computer.

It appears the information is there, but it is not visible (which is why I could copy the version info into a text editor.

This is happening on any/all websites I visit - including settings ( so I cannot clear cache) and brave://crashes (Copying that information into a text editor shows last crash was May 10)

Please let me know if you need additional information.

1 Like

Just have seen the same issue on Linux Mint after an update:
It seems this is similar as seen on Windows 10/11 some time ago and related to gpu driver.
Launch Brave with --disable-gpu. That should bring it up in readable mode and then disable in Settings->System “use hardware acceleration when available”.
That worked for me.


Awesome, that worked! Thank you very much!

Wanted to let others know this solution worked perfectly for vanilla chromium as well. Thank you adieter, you saved me time and headache.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.