Brave on browser block facebook comments embed

Did the issue present with default Shields settings? (yes/no) yes
Default states are:
Block: Ads/Trackers, 3rd Party Cookies, 3rd Party Fingerprinting Allow: Encrypt Connections (HTTPS), Scripts

URL where ad was displayed:
Screenshot of ad as it appears on the webpage:*

What Brave version/Build are you using? (See the About Brave page in the main menu)

You’ll likely have to allow 3rd party cookies in order to use these – open your Shields panel (lion icon in the address bar) and toggle the cookie control setting “off”.

1 Like

Thank you for reply.
But not work .
Just work when i change setting like this

This topic was automatically closed after 30 days. New replies are no longer allowed.