Brave not working on MacOS Big Sure, new MacBook Pro

Brave browser is not displaying content of webpage, tabs or browser informtation on Big Sur 11.0.1

I have downloaded the latest version of Brave, and running MacOS Big Sur 11.0.1. I have tried to reinstall Brave, and restart the computer.

MacOS Big Sur 11.0.1

Hello @jfe

do you mean new mackbook pro the one with m1 chip or something else?

try to open brave by the command line

open terminal

then use this command

open -a “Brave” --disable-gpu and if it work fine then go to settings brave://settings/system and disable Use hardware acceleration when available

hope that help and have a nice day :slight_smile:

Yes, new w/ m1 chip. Terminal is not allowing me to “–disable-gpu” - get an error… “–disable-gpu” command not found

Thank you - that worked.

you welcome :slight_smile:

i think they did not release the native version of brave that work on the new m1 chip nativaly

and have a nice day :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.