Can't open Browser on Mac M1 BigSur 11.2.3!

Description of the issue:

I have some issues to open the browser. When I try it, it appears some error.
I try everything,
Install beta- Cant open
Install Nightly- Cant open
Install both the chip M1- can’t open

Expected result:

**Brave Version( check About Brave):

Can you help me?

Best regards


Hello @ricmatos

close brave and make sure it does not work on the background

open the termianl and start brave using this command

open -a "Brave" -n --args --disable-gpu

if it work then go to brave://settings/system and turn off hardware acceraltion

hope that help and have a nice day :slight_smile:

Ill try to out that code on terminal and then appears the same error @justsomeone1

what about using this one

open -a "Brave" -n --args --user-data-dir

Same error again

let me ask someone from the team @Mattches to help you

and have a nice day both of you :slight_smile:

Thks @justsomeone1 have a nice day :slight_smile:

you very welcome and thanks a lot :slight_smile:

Taking a look at this, thanks for your patience. Can also tell me if you have automatic crash reporting enabled on your device? You can check by going to brave://settings/privacy --> Help improve Brave's features & performance.

It was enable then I disable right? @Mattches

brave://settings/privacy --> Help improve Brave's features & performance . How can I do this? ps: first time on Mac :confused:

No keep the reporting on – this allows the browser to send details of the crash report to us directly. Then, if needed, we can ask you to look up a specific crash on your brave://crashes page and we can get a better idea of what caused it.

Another suggestion – can you try deleting your current attempted installation (including deleting any files in ~Library/Application support/BraveSoftware/), then try installing again using the .pkg installer found on our Github?

I can’t find the installer on GitHub

I have only this folder on brave software and includes inside promo code

I already can use the browser, for sure I don’t know what I did I just open google download .pkg and it works. Thks for your patience if I have any problem Ill contact in future. :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.