Brave is using a lot of my internet data

Brave starts to download file before i click on OK button.
So, add a option to change downloader to 1dm or adm like via browser.
Add a option to hide images like via browsers.
Add a option to block scripts on all webpage because i hate autoplaying videos on any website i visit.
Also improve ad blocking so that website doesn’t know that i am using a adblocker and turn off pop-up.

2 Likes

Post deleted by author

1 Like

This post was flagged by the community and is temporarily hidden.

1 Like

This post was flagged by the community and is temporarily hidden.

1 Like

In talking, make sure to keep https://community.brave.com/faq in mind. Especially portion below.

FAQ - Brave Community - Brave 1_23_2023 17_16_49

4 Likes

Yes, you can, if you want. @Swarvey gave you the exact method to do it. Then you can disable it per site if you wish.

When you go to SettingsBrave Shields & privacy, the settings there will be Global which effects all. But if you change it in the Shields lion widget part, then that is only for the specific site you’re visiting.

Also to let you know, in the most recent Community Call we had with the Product Manager for Mobile, they said would be looking at more options of controlling data. But there are various things you can do now.

1 Like

Funny, considering how many insults I’ve copped and flagged on here, yet their posts remain.

@Swarvey They shouldn’t be. If it’s seen, it gets flagged. As to immediate hiding and all, it comes with time. Longer you use Brave Community and are active, you get higher trust level. At higher trust, reporting immediately hides content like with what happened to yours above. Overall not bad, but the name-calling something to avoid.

Nah, I’m done here, I’ve tried to help these people and in return I get chastised.

No point trying to contribute to a community that allows this kind of conduct and disciplines the people receiving the abuse for clapping back.

How to turn off images?

Doesn’t exist as an option in Android. You can do it on Desktop by going to SettingsSite Settings and then disable option for Sites can show images.

But, option not on Android.

You can disable this at SettingsSite SettingsAutoplay

Usually doesn’t happen. If you find a website that knows you’re using adblock and causes issue, then is good to report it here under #support-and-troubleshooting:ad-blocking and Fanboynz will modify Shields so it won’t happen. Very few sites should ever appear where you have a problem.

Thanks i will use via browser on Android then.

I know Anthony Keane ( Mobile Product Manager), was speaking about how Users in Japan and other countries had been talking about restricting data on devices and it is indeed an issue to work on. This seems to be a key issue. I’ll go tag him over on Twitter too I guess.

2 Likes

After some searching in Desktop Brave I found image and autoplay options hidden deep in brave://settings/content

SettingsPrivacy and SecuritySite and shields settingsImages

SettingsPrivacy and SecuritySite and shields settingsAdditional PermissionsAutoplay

Version 1.47.186 Chromium: 109.0.5414.119 (Official Build) (64-bit)