Brave fonts are not changing even when i disable hardware acceleration

Brave fonts are not changing even when I disable hardware acceleration. Please help; this destroys the user experience and needs a fix. Thank You.

Hello @AstroTV, thank you for bringing this to our attention. What kind of device and OS are you using? Did you update to the latest version? Have you tried deleting your cookies and cache? By any chance are you using any extensions? Does the same issue happen in a private window? Let us know this information. Regards.

I am running Windows 11 version 21 and have many extensions and also doesn’t work in a private window aswell.

try going to brave://flags > Search 'Vulkan' > Disable Vulkan > Retest Let us know if that helps. Regards.

Vulkan doesn’t come up for some reason

Did you type Vulkan on the search bar?

Yes I did shall I send a picture?

I am on desktop aswell

Please share the screenshot so we can further investigate the issue. Thanks in advance.

There isn’t any option.

Please help.

Please reply I don’t know what to do

Hello @AstroTV

I’m sorry to hear you are going through this but we’re happy to assist you. Could you kindly try creating a new profile by going to main menu > create a new profile , to see if the issue persist?

Be waiting for your response!

The issue still persists.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.