The font is bulrred on Brave

Somebody help me to fix !!!

1 Like

Check if it’s related to Hardware Acceleration. Open brave://settings/system via the address bar β†’ disable Hardware Acceleration.

1 Like

Had a similar weird behavior with fonts on specific websites. Go to settings > appearance > fonts. Go through all the options and change the font to any or your preferred one(s), making sure none of the fields stay on custom.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.