Brave don't show me notification

how to make me brave to show my notifications?

@alex18 Could you please elaborate a bit on the issue. What kind of notifications you are looking for?

Thanks!

In my case I do not have push notification in Brave for Android. The window that asks for confirmation on the page for. receive notifications is frozen.

I understand that it is a problem but I need to know if it is going to be solved. This feature is very important to me.

Thanks.

@adrymate9,
In Brave:

  1. Open the main menu, navigate to Settings --> Site Settings --> Notifications --> Allowed
  2. Here, you should see a list of sites (if any have been added) that have been granted this permission – go through this list selecting each of them and then (in the subsequent menu) clicking Clear & Reset on each one.
  3. Once the list is empty, toggle the Notifications toggle at the top off, then back on again.
  4. Relaunch the browser, then try again to visit a site where you’re asked to Allow or Block notifications.

Let me know if this resolves your issue.

1 Like

There’s no way it works. I am very sad. When I follow the route you suggest, I’m only in the “allowed” section of Google.

You can never accept notifications from websites because it directly does not allow me to accept the permission in the pop-up window.

Send screenshot so you see yourself.

The window that you see in the screenshot is frozen and does not allow me to accept or deny. I can only go back and obviously the notifications are disabled. In addition, this produces that there is no record in the section notifications of the menu that you refer to and that you observe in the other screenshot.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.