Brave can not open Panomax website, even after deleting all cookies

Brave will not open a Panomax.com website (https://saalbach.panomax.com/zwoelferkogel), even after deleting all cookies, history and cache. Closing all the open tabs and closing down W11 and restarting does not help either. In private mode whoever it does open!

**Reproduces how often: only on Panomax.com websites.

**Operating System and Brave Version(See the About Brave page in the main menu):
W11 and Brave Versie 1.35.103 Chromium: 98.0.4758.102 (Officiële build) (64-bits)

Kind regards,
OpAart

Hi
In my Brave brwser I can open Panomax.Version 1.35.103 Chromium: 98.0.4758.102 (Official Build) (64-bit), Windows 11.

Forhttps://saalbach.panomax.com/zwoelferkogel I cannot open it but I opened the link in a private windows ie incognito mode. Try to open Panomax in incognito mode too may be it will work.
I hope this may be helpful.

This makes me think it’s either an extension. Could you tried disabling all your extensions, before visiting?

@CerealLover. T tried that before (I called it private mode) and then it works.

@Go-go_duck. There is only one extension active in Brave: Kaspersky. No effect when closing it. Funny thing is, Brave has no problem opening www.panomax.com in normal mode. However, selecting a random webcam gives no result.
I use Brave for some years now, with Panomax being a favorite site and never encoutered this issue, untill a couple of days ago.

image
I have disabled also these extensions, but no success.

The other suggestion I originally had was turning shields off, but I edited that out again, because shields should be the same in a private window, where there is no problem.

I saw someone else having trouble with a live cam site recently: Can’t see webcam , missing Adobe Flash
No idea whether it’s at all related though :confused:

Thanks for thinking with me :slight_smile: . Other websites with (live) webcam content give no problem.
Well, that means visiting incognito or using an other browser.

1 Like

I just had asked @megaspaz if they had any ideas and in our experimenting, they realized if you go to brave://settings/content/javascript?search=javascr and turn off Javascript, then turn it back on, it will suddenly work (for that one time anyway).

I also tested and saw the link opens up immediately with no issues on my iPhone. So the issue is only on desktop. I’ll be curious to see if @Mattches or @fanboynz have any ideas what in the world is going on.

1 Like

What error message is seen? Disabling SecureDNS may also help in brave://settings/security (and restarting). I had no issues with the site, and various webcams

@fanboynz


That’s what appears if you try to view it in normal. It doesn’t matter if Shields is on or off.

Open in Private Window or w/e or go through and turn off Javascript, immediately turn it back on, and load the page…either way, it suddenly works.

I just tried it with SecureDNS off and nothing changed. Just so you can see the settings when I toggled…

@Saoiray. Turning of Javascript worked, but only once. After turning it on again it does not work. Seems like this issue appears only at websites from Panomax…
@fanboynz: Indeed the error message is “Foutcode: STATUS_BREAKPOINT” (foutcode is Dutch :wink: ). Turning of SecureDNS: nope.
Opening www.panomax.com in Brave on my desktop gives no problem.
Opening a webcam through Panomax with Firefox on my desktop; no problem.

I checked this on 3 other laptops, two with W11 (Edge or FireFox), one with Ubuntu (Brave): no problem. Also with an Android phone and Iphone; no problem.
It is the combination; My desktop computer, W11 and Brave that does not work for whatever webcam connection on Panomax…
Really, really strange!

I am getting a litle bit out of my comfort zone now, as I am a user of computers, internet etc. not a developer or so :wink: .

But thanks a lot for diving into this strange issue!

Which extensions installed, and disabling them all while in standard mode helps?

There is only one Extension: Kaspersky, disabling does not work. Other extensions; see my reply to Go-go_duck above.
All the rights in Brave are standard settings.

@op

Nah, because I’m having the same issues and I don’t have some of that. I’m just using Brave with the newest version, Windows 10 Pro, etc. I even created a New Profile and opened it, experiencing the same issue.

@fanboynz Only commenting as I’m having the same issue on that link. As I’ve stated above, I’d tried disabling extensions, have turned off Brave Shields, created a New Profile and ran with it, cleared cookies and all, etc. None of it has made a difference.

Yet turning Javascript off and back on will let it load once…but only once. If I go to iPhone or Android, it works fine. So the issue seems to be with Windows only (unless Mac OS also is issue, then it’s desktop only).

@Saoiray and @fanboynz . I made a mistake, I mentioned Windows 11 but that must be W10.

@Saoiray , @OpAart ,

Merely a report on what I have found . . .

Using NoScript that is an add-on / extension installed on another Internet browser, I found that

https://www.panomax.com

attempts what seems like a request for making a connection to the Local Area Network.

That is the first occasion, that I have run across such a request. I am no expert, and I might be mis-understanding the NoScript pop-up window, so here it is:

panomax_LAN_request

I chose to NOT enable any of the highlighted (light-brown) selections.

Using the Developer Tools > Network tool for the Internet browser, I found that “panomax.com” also encourages a lot of tagging / tracking – certainly with a lot of Google involvement.

Using Brave Browser, New Private Window, I had no trouble connecting to the “panomax.com” website . . . but, myself, I would not allow enough latitude in Brave Browser Settings and Shields, for that website to be useful. Because, my purpose for using Brave Browser, is Privacy and Security.