Brave browser not starting on Ubuntu 23.04 beta

Screenshot from 2023-04-17 20-07-51

Description of the issue: Brave browser is not showing the GUI when launched
How can this issue be reproduced?

  1. Install the latest image of Ubuntu 23.03 beta
  2. Install Brave according to these instructions
  3. Run Brave using the Activities window or boot up a terminal and write brave-browser. The terminal will have no output and will remain stuck.

Expected result: Brave just working

Brave Version:

Additional Information: I’m using a completely fresh install of Ubuntu 23.04 so I’m expecting Brave to just work. Just a few packages have been installed by me manually, including xcape and build-essential. During the installation, I enabled download additional hardware drivers but the rest of the settings have been left untouched. On 22.04 on the same machine, Brave worked perfectly fine.

Hello @samvv

did you tried chrome does it work on ubuntu 23.04?

could you try to install the brave beta and check if it work or not?

Thanks for the reply. Will do it immediately.

This is weird … I simply did a restart and suddenly everything works! Brave launches and my 1Password isn’t having some weird issues anymore. No idea why, but I guess this solves my issue!

maybe some update require restart or any crach service or package that brave use

glad to know it work now and have a nice day :slight_smile:

Thank you very much, you too! :blush:

1 Like

you very welcome and thanks a lot :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.