Brave always start few pixels less than avaible height

Hi,
Due to the size of the monitor, I do not use the maximized Bave, but leave some space on the right and left side. What I want is for the browser to take up all possible space vertically (height). Unfortunately, even though I manually change the height of the browser to maximize it vertically, after closing it and turning it on again, each time a few pixels below the browser window are missing. I’ve been waiting for several updates to fix this, but I’m already tired of pressing Shift+Win+UpArrow every time I turn on Brave. Please help me.


Description of the issue: Brave don’t remeber last window size.
How can this issue be reproduced?

  1. Unmaximie browser window.
  2. Maximize browser window vertically.
  3. Close Brave.
  4. Reopen Brave.

Expected result: Brave starts maximized vertically.

Brave Version( check About Brave): Latest: Version 1.13.86 Chromium: 85.0.4183.102 (Oficial) (64-bit)

Additional Information: Please help…

@koszyk,
Thanks for reaching out to us. It looks like I can reproduce this myself, although it truly is pixels so it’s hard to tell sometimes. I also notice that this happens even if I have the taskbar hidden and pull the window all the way down to the bottom of the screen. Relaunch the browser leaves a bit of space in between.

I’ve reached out to the team to see if anyone has insight on this. If not, I’ll likely file an issue for the developers to review. Will return here with the link to the issue if created.