Brave adds extra characters when I type in a password field, autofill is off

Version 1.29.81 Chromium: 93.0.4577.82 (Official Build) (64-bit)

I have turned off autofill, cleared the history and the cache since the dawn of time, and Brave is continuously adding extra characters when I fill in a password field on a website. I followed other solutions I have found on here and none seem to help.

Thank you for reaching out.
The first thing I would do is update to the latest version of the browser – v1.30.87 at the time of writing this. If the issue persists after that, I’m curious what characters are being added? I do not see this issue on my end on either macOS or Windows systems.

Can you try visiting a website (ideally a site that has the “show password” option) wherein you need to enter your credentials, do so, then show password and see which characters are incorrect?

I have updated Brave, and the problem persists. It will not allow me to see the characters being typed in the password field. I am trying to sign into my router, that is why.

Does this happen for other websites as well or just when trying to sign into your wifi router?

I just tested on other sites and I can get into them just fine. Turns out it is just the router login page I am having troubles with.

That’s interesting. Can you try typing your password out somewhere else, then copy/pasting it into your login page, and see if this allows you to login?

As soon as I click the login button it adds the extra characters.

        • E D I T * * * *
          Here are the characters that the browser inputs -

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.