Bookmarks bar gone from settings

performance
windows
bug

#1

Description of the issue: After update I am unable to find in the settings where I can choose to show favicons only. The solution in the community database for this gives directions to a settings category that no longer exists.

Steps to Reproduce (add as many as necessary): 1. 2. 3. None

Actual Result (gifs and screenshots are welcome!): Unable to change to favicons

Expected result: Favicons

Reproduces how often: Every time

**Brave Version(about:brave):**Version 0.57.18 Chromium: 71.0.3578.80 (Official Build) (64-bit)

Reproducible on current live release (yes/no): Yes

Additional Information:


#2

going to firefox over this. bye.


#3

#4

#5

There currently isn’t an option to do this implemented yet.
Depending on the amount of bookmarks you have, you can edit the name of the bookmark, removing all text, and the bookmark will display only the favicon.

There are also extensions that will do this (and many other functions) for you.


#6

I think I have the opposite problem, I want to show text only without an icon.
I used to be able to do this fine in the previous version but can’t figure out how to do it in the new version.


#7

Sadly, as with at least one other person from the community, I have abandoned Brave for now and gone back to Firefox. When the developers can do an update without breaking things that worked well (and can stop treating users as if they are silly for expecting to find the same features from one update to the next), I will be glad to consider a return. I certainly support the idea that Brave is putting forward; they just need to get better at execution and putting users first.