Favicons only doesn't exist

Description of the issue:
I can’t exclude the text in my bookmarks toolbar.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. I go to the settings
  2. There is no option to have favicons only in the bookmarks toolbar. The only option is to show the toolbar.

Actual Result (gifs and screenshots are welcome!):

Expected result:
I want to have favicons only in my bookmarks toolbar, without having to use extensions.

Reproduces how often:
Every time.

Operating System and Brave Version(See the About Brave page in the main menu):
Windows 8.1
Brave Version 0.64.76 Chromium: 74.0.3729.157 (Official Build) (64-bit)

Additional Information:
People had that option in the past. But I just installed Brave and this option doesn’t exist.

1 Like

this has been flagged to be moved to feature request

@lookarts you can leave the bookmarks name empty, for now. :slightly_smiling_face:

That would do, if I didn’t have a lot of YouTube videos in my bookmarks. They all have the same icon.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.