Autofill Addresses and More Disabled by 1Passwsord

I am running two identical Brave configurations on two machines (notebook and desktop). The “Autofill Addresses and More” option works fine on the notebook, but it is disabled on the Desktop, seemingly by 1Password extension. It says - 1Password is controlling this setting.

Absolutely the same version of Brave and 1Pass extension (and all other extensions and options) run on both machines.

This simply drives me insane. Is there any way to keep 1Password AND allow the autofill of addresses?

1 Like

Your issue is with the extension, opening a thread in their support forum would be the best.

I quickly found you this:

2 Likes