Auto-fill email address not showing automatically

I’ve recently started using Brave, but one thing I’m finding a bit of a chore, is that when I go to a website that has the email address and password saved in the Auto-fill section within Settings, it doesn’t show the email address automatically within the email address box, when I access a website, as it does within Google Chrome.

In order to make the email address visible, I first have to click within the empty email address box, and only then, does the email address come up as an auto-fill option.

So how can I make the email address and password show up automatically, as soon as I load a website, without having to click inside the empty email address box first?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.