Android - Update no longer possible

Hello, I have a question and a request for you. Today I wanted to update the app “Brave”, but it doesn’t work. A message appears and it says: "This app is no longer compatible with your device (smartphone) … “I’m using Android version 6 and can’t download a new version because my smartphone is out of date. Can you fix the error and make the app compatible for my smartphone?” HUAWEI MYA-L41 " . I would be very happy about this … I used to use the app without any problems, but since I reset my smartphone to factory settings, I can no longer install it…Before that I could still use the previous version, but as I said, since I reset my smartphone to factory settings, I can’t even install the app. Please fix the problem … Thank you very much Can you offer me the previous version, I would be very happy about it …

It’s not an error. Android 6 is no longer supported. It requires Android 8 and above.

Thank you for your reply. I have a second question for you. Namely. Can you provide me with an older version that I can then install on my HUAWEI. I would be very happy about this, because I really appreciate the app.

I’m not sure if this is the last one that worked, but it’s one that mentioned a fix for Android 6. You’ll have to download the APK and apply it to the device yourself directly. There’s no way for you to add it from Google Play or anything as far as I’m aware.