Address Bar gets covered by box

Address bar gets covered by box

Whenever I type 2-3 letters into the address bar, a box covers it, regardless of the theme, so I’m unable to see what I’m typing. It does not happen when I disable the “show autocomplete in address bar” option.
When I type a single special character, such as “>;ü;#;?;§;!”, or a number it immediately gets covered.

Here is a video :

Here another one where I have “show autocomplete in address bar” enabled, then disabled :

I’m running on
[Version 1.21.73 Chromium: 89.0.4389.72 (Official Build)] of Brave
Windows 10 Pro : Version 2004; OS Build 19041.804

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.