'Add Languages' options is missing in Brave Spell Check Language settings

Hi there. Hi think the subject says it all… Here is a screenshot:


(Toggling and untoggling the available language options doesn’t by magic resolve it)

Environment : Brave Version 1.28.106, Chromium: 92.0.4515.159 (Official Build) (64-bit)
on Windows 10 21H1 (build 19043.1165)

PS: I’ve just spotted that this issue was already reported a few months ago by @pietroky in the post Add Language button is missing but seemingly with no reaction ? :cry:

@AlterMind,
If you click on the “down arrorw” where it says Language additional options will be revealed, including Add languages:

Thank you @Mattches , that’s solved it indeed.

But… com’on… what kind of design is this to have two separate sections for this ?? When seeing the ‘Language’ section I implicitly thought it was the browser’s language, not the ones for the spell check for which there was a list below. Soooo confusing.

At the least, should such a ‘Add languages’ button/link be available in the spell check section also ?

1 Like

@AlterMind,
I agree that the UI here could use some work. I was about to open an issue for this as I couldn’t find it either :slight_smile:

I’ll reach out to design team and see what (if anything) we can do about this.