Add device for VPN option missing from Settings in Brave (Desktop)

In need of assistance! I have a screenshot of the problem and would like contact with a person.

@jdawgbabyforyou there is no such setting as Add device for VPN. You should see an option like below:

image

If you have account, you just choose Already purchased VPN? and sign in, which then activates it on that device.

And if you activated it on another device, such as your phone, then you would need to follow the instructions at https://support.brave.com/hc/en-us/articles/13405790544653-How-do-I-add-a-new-device-to-an-existing-VPN-subscription

What do you think we are? We’re all humans here to help. But you’re going to need to provide more details perhaps if you want help.

Maybe it was a false tutorial on the brave website I was looking up

@jdawgbabyforyou also have to apologize. I was responding quick and when I just clicked on the notification and saw my own response again, I saw my quickness had it coming across a bit abrupt where it could be seen as rude. This is especially true on the contact with person part.

That said, I would like to make sure you’re able to get things connected. Were you able to click on and see the things I shared? And if so, were you able to get connected to the VPN after that point?

Also where I may have failed a bit as well, you were referring to Brave Firewall + VPN and not some other VPN, right?

No need to apologize! I’m using Brave VPN + Firewall

I was having issue with a tutorial page on brave website. It said something like Settings—>VPN—>add device. I haven’t seen that “tutorial?” on the website within the past day

I saw it about a day ago

Hi @jdawgbabyforyou @LovemyRipley

All of our instructional articles are found on our Help Center.

If you purchased your subscription on Desktop, you can follow the link above for instructions on how to connect that subscription to other devices such as mobile.