Zoom Meeting - 403 Forbidden

Description of the issue:

Zoom meeting links, as of today, are receiving a 403 Forbidden response. I use Brave (macOS 10.15.4) as my primary browser and hold multiple Zoom meetings every day, as well all do. :). Everything working great until this morning. If I paste a Zoom link into Safari or Chrome it works fine, but will not work in Brave. In fact, just go to zoom.us and I receive a 403 forbidden.

How can this issue be reproduced?

  1. Enter zoom.us into your browser

Expected result:
403 Forbidden

Brave Version( check About Brave):
V1.9.72

Additional Information:

@gljames99,
Thanks for reaching out.
I’ve attended several Zoom meetings today alone using links in Brave. Visiting zoom.us also works as intended.

Do you have any extensions installed in your browser at this time?

1 Like

The same I had yesterday when it was working.

1Password
Bitly
Grammarly for Chrome
Zoom Scheduler

I’m wondering if our corporate installed Symantec Endpoint Protection has caused it. It’s not an extension, and was also running previously, though maybe some update was made overnight. I’ve reached out to our security team.

1 Like

Same problem here. Has been working fine since I got Brave months ago and now today it stopped suddenly. Works in Chrome. Works in Safari. Just not Brave, as of this morning. Also zoom.us directly in address bar comes back with the same 403 Forbidden.

1 Like

Are you running Symantec Endpoint Protection by any chance?

I’m not. I’m on a home network in Toronto Canada (Bell Fibe internet) with an Eero mesh network with their added security features. But nothing has changed since yesterday with any of my settings that I’m aware of.

1 Like

Oh, Eero mesh, we have that in common.

I had to reset my Brave settings. Works now.

1 Like

Nice, worked for me too. Thanks.

1 Like