Zoom link inside Brighspace

Description of the issue:
When I try to open a zoom link inside Brightspace, Brave shows the following message: Unauthorized

Sorry, your session was expired. Please refresh the page or login again.

401 - v=2.0;clid=aw1;rid=INT_1d13750b2ec99c29

Exact URL of the website in question:
https://applications.zoom.us/lti/rich/s/84827799880?oauth_consumer_key=cpfwKJOESqS65M50eULcPQ&lti_scid=fde3386c0fbcb476091aa3adf6de27bfdded650aaf1fba36ffa212d7f97a7e1f
Did the issue present with default Shields settings? (yes/no)
I don’t know what this means. I did not change any settings, I am using default settings.
Does the site function as expected when Shields are turned off?

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):

Does the site work as expected when using Chrome?
Yes.
Brave version (check About Brave):
[
Version 1.40.107 Chromium: 103.0.5060.53 (Official Build) (x86_64)
]

The zoom link most likely has expired, the site would need an updated zoom link. Same error occurred in other browsers.

No. It is the exact link that works for all my classes in Chrome and Safari. (Of course it is not working here since it is an internal link, you need to be part of the class to open it). As stated in the original post, it does work in Chrome.

It is a known issue in Brave for Brightspace and Canvas. I was wondering if someone solved or found a workaround. Someone asked the same before and the topic was closed without answers.

No, is not an expired link. It is every link created in Brightspace that cannot be open in Brave. Please check my screenshot in my post.

Not seeing the screenshot, but here is mine (Firefox, Edge).

Of course you will obtain that in any browser if you intend to enter my class from outside the classroom. These are intern links, can only be accessed by myself or students in my class. So when I try to access it from any other browser, they open normally, but in Brave they do not open. This is a video trying to open the link in Brave and opening it in Safari.

https://vimeo.com/740766193

Same happens with Canvas. There are many unsolved reports of other people having this problem besides the one I posted before - and changing back to Chrome since these are the daily links that we need to use every day to teach in Brightspace.

Is there any other site or address where to ask support and find a solution?

Without a non-firewalled url, its impossible for anyone to check. Got a shared url link for someone outside the group to test?

The problem is that Brave fails to open Zoom links from inside Brightspace. I guess a way to check is go inside Brightspace and try to open Zoom. It is a very general problem. It does not have to be my account, of course only myself can be from inside my account. Isn’t there someone in the Brave support that can access a Brightspace account and check? The issue is very general, it is documented in a million other sites (like the three that I copied before because I was not allowed to copy all the others). I have to start teaching next week - it seems that the only choice is changing back to Chrome like everybody else is doing?

This is the solution, given by Zoom support:

In Brightspace site, go to the Lion in the upper right corner, click it, and unselect “Shields are UP”.

All links are functioning now - thanks to Zoom support.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.