Yubikey not recognized for facebook authentication

Any help? I used it for 2 factor authentication, now it says brave doesn’t recognize it.

Maybe remove and re-add the 2FA credentials? I use Yubitkey with Facebook/Gmail without issue. Only Brave mobile is lacking Yubikey support currently.

Thanks for the thought! I’ve been using it for months with no issues…to unlock my computer, open protonmail…and it worked great! It even verified the use for farcebook. Then, no browser would read it. I finally got my farcebook page back open by turning on NFC on my phone, taking the case off, reactivating the farcebook app which I never have enabled and got in that way. Needless to say, I turned off 2 factor authentication immediately with the Yubikey. It didn’t give me the option to save the password generated on farcebook and I forgot to manually view it and write down the long, convoluted password when I set it up, but it really should have worked.
There was some panic…I had just set up my political campaign! I had to get back on there!
Thanks again for reaching out! Happy New Year!