YouTube movies with ads won't play

Description of the issue:

Trying to watch any YouTube “Free with Ads” movie results in a “Your browser can’t play this video. Learn more” message. Clicking on the “Learn more” link brings up a window that says, “Your browser is up to date. You can use YouTube’s latest features!”. I can play any other YT video with ease - it’s just the “Free with Ads” movies that won’t play.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Movie videos will sometimes show up in my YT feed. If I click on the movie, the error occurs. For example, the video with the URL:
    https://www.youtube.com/watch?v=LckXeIlNXuw
    throws the error. It doesn’t matter if I am logged into YT or not. I’ve tried it with my extensions enabled and disabled and hardware acceleration ON and OFF.

Brave Shields are DOWN (doesn’t work with them UP, either).

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:
This happens every time I select a movie to watch.

Operating System and Brave Version(See the About Brave page in the main menu):

I am running Windows 7 Ultimate 32bit w/ SP1.
Brave version is: Version 1.22.71 Chromium: 89.0.4389.114 (Official Build) (32-bit).

Hardware acceleration is OFF.

Additional Information:

I’ve tried playing the movie in a regular Brave window, in a Private window and in a Private window with Tor. None of these efforts produced any results. Interesting with a Tor window, it displays the message, “Video unavailable. The uploader has not made this video available in your country.”

Hello @SLK001

go to brave://settings/extensions and make sure the widevine is enabled

hope that help and have a nice day :slight_smile:

Well, that fixed my problem. Thanks for your help!

@SLK001 you very welcome :slight_smile: