Wayback Machine banner: disabling entirely or whitelisting pages?

I’ve updated to the latest release, now with the Wayback banner. However, I’ve got one feed and the way it’s set up, it gives a 404 before loading the JS. So any time I update the feed, it gives me hte Wayback banner and I have to dismiss it every time. I’ve dug through settings but there don’t appear to be any for the Wayback banner. Is there a way to whitelist certain pages, or disable it entirely, because I rarely if ever have to use WM anyway.

You can go to brave://settings/braveHelpTips to disable this feature.

Ah, there’s an Additional settings button. I thought I had checked everything. Thanks.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.