Uphold wallet disconnected on Brave's browser and impossible to reconnect it [RESOLVED]

Hi !
Tonight I noticed that my Uphold wallet had disconnected on its own on my laptop and it is impossible to reconnect. A message told me that an error had occurred and that to correct it was just necessary to re-identify. But by following the procedure it does not work, I had the same trick with android, and by going directly to Uphold, the steps do not validate either … My account is therefore 0 BAT (instead of 42 ).
On android, my synced wallet is connected.
What’s going on ???

@steeven or @Mattches, if you read this thread…
Thanks in advance.

Brave est à jour

Version 1.26.67 Chromium: 91.0.4472.114 (Build officiel) (64 bits)

Hi! I had the same problem! After I uninstalled and installed Brave back it worked fine for me

When you go to re-authorize the Uphold connection to your wallet, what happens exactly? Does the authorization go through correctly and then no change in the wallet, does it loop you back to the beginning of the verification process? Or some other behavior?

Issue cleared.
I succeeded to fix in following this thread.

Great thanks to @Plink82 :pray: :+1:

The steps for re_authorize didn’t valided. I have to disconnect shield for this site.
But is it final? Will I be able to reactivate the shield afterwards ?

1 Like

Thank you for the update – glad you were able to get that resolved. Marking this as solved for now.