Uphold account cant link says region not support

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue:

-cant link my uphold account says region not support

How can this issue be reproduced?

1.everytime i try to login my uphold account
2.
3.

Expected result:

Brave Version( check About Brave):

Mobile Device details
Android 12
Samsung galaxy a51

Additional Information:

@misaki13

  1. You did not provide any information to be able to help you.
  2. As I say to all others, please make sure you search Brave Community BEFORE you post. Most likely, your issue has already been discussed. For example, check the links below:

And just in case you then think about Gemini: