Unable to present screen in Google meet

Description of the issue:
Unable to present/share screen during Google Meet meeting.

How can this issue be reproduced?

  1. When clicked on present now in Google meet, it doesn’t do anything and grays out the “present now” option

Expected result:
Screen should be shared

Brave Version( check About Brave):
1.16.76 Chromium: 86.0.4240.198 (Official Build) (64-bit)

Additional Information:

Hello @BeeDee

go to brave://settings/extensions
and make sure to enable this Hangouts

hope that help and have a nice day

1 Like

It has been enabled. Still same issue.

does turn off the shield make difference

click on the lion icon on the right side of the address bar then disable it

hope it help and have a nice day

Yes I tried turning Brave shields off and also reinstalling the browser but still same issue remain.

let me ask one of the team to help you @Aa-ron

and have a nice day both of you

Hi @BeeDee, Welcome to Community!
Can you try reseting the permissions and data for google meet - here is a similar thread, go through the steps listed and let us know how it goes:

1 Like

I tried resetting the permissions, cookies and data but it is still not working. I have also attached a screenshot of the same. The screenshot is what happens after I select to present the screen - (Present Now gets grayed out).

The issue seems to have resolved by itself. Thank you for your help.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.