Unable to click on reward country Choice

I’m having issues where I’m unable to click in the “continue” after choosing my country for brave rewards program. The scroll down menu works but once i choose the country. Continue is not a link if that makes sense. Thanks for any help

I’m using brave 1.46.134. Chromium 108.0.5359.94 OS Android 13 build/TQ1A. 221205.011 Hope this helps. Appreciate it

2 Likes

Could you update to 1.46.140 and see if that helps ?

2 Likes

Thanks for the answer. Updated the app, and the same issue persists

1 Like

@chriscat please look into this. Thanks so much.

1 Like

Hi @Akm thanks for sharing.

Will bring this to the attention of our team for investigation.

2 Likes

@Akm Are you enabling Brave Rewards for the first time on this device, or did you already have a Rewards profile and now you’re being asked to set your country? Thanks.

3 Likes

Hi, I’ve had brave rewards for quite awhile and I’ve only recently been asked to choose the country

1 Like

Does your phone pass Android SafetyNet? You can download an app that helps check. I’ll file an issue so team takes a look.

We also have a new update coming out very soon that might resolve this issue for you, since it touches related code.

1 Like

Thank you for contacting the team. In meantime I’ll wait for the update.

Hi again, any news from the team? I’m still unable to click on the country choice despite the recent update
Regards

You never did answer his question. So I’ll quote it back and need you to check.

Hi, yes my phone passes the safety net. “Basic integrity” and “cts profil match”. Used a different app as well, and gave be a pass mark

It might sound stupi d, but have you tried after clearing cache?
Also try in Landscape

I just tried the landscape with no success. I had previously tried the clear cache…
Any other ideas? Any word from the team?

@Mattches and @chriscat either of you have any more ideas?

Hi!
Same issue here. I have been using Brave rewards for a month now, and it asks me to choose my country but it doesn’t work. I don’t even see the list. I am using Brave on Mac Os 10.13.6 high sierra with Brave 1.46.144.
I don’t know what to do.
Thanks.

@Amaia Can you be more specific about what happens? For example, is the dropdown menu empty, or can you not click the continue button? This thread (from original poster) is about the continue button not working on Android.

@Akm

  1. Can you confirm your Brave version # now that you’ve updated?
  2. Next time this happens, can you go into brave://rewards-internals and send me a screenshot via PM? I wonder if it says “Rewards profile not yet created”, or if all the details are correct there. (I’m trying to rule out if it’s a deeper issue, or if it’s just a UI issue.)
  3. If you have a screen recording/video of the issue, that would be really great. But I know it might be an inconvenience.

Hi,
I’m now in brave version 1.46. 154
With the same issue.
I have taken a screenshot and i can probably make a screen recording of what happens but you might not see much beside scrolling down to the country then clicking with nothing happening
I have a screenshot of brave rewards-internals. I’ll be sending it to you as soon as i figure out how to DM/PM you
Thank you for your time and help

1 Like

What I know is that, the option for DM / PM was removed cause of increased fraud. Now, when needed, the team will contact you directly. So just check if you got a dm from @chriscat . @Saoiray Any ideas about this? lol