Transparent background

Service windows in the browser are drawn on a transparent background. It is impossible to read them. Only visible on a dark background. Windows 10. Everything is fine in other programs. How to fix?

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):
|Windows 10 Pro|

Windows Feature Experience Pack 120.2212.4180.0|

Brave Version 1.44.112 Chromium: 106.0.5249.119 (Official Build) (64-bit)

Additional Information:

Could you please fill in the template?
Also could you turn off hardware acceleration in settings?

1 Like

That helped. Leave these settings?

What do you mean? I don’t understand

Turning off hardware acceleration in the settings solved the problem.

Great. If possible could you Mark that as solved?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.