Scroll speed too fast on touchpad

I am having the issue where using the scrolling function on my Lenovo V330 laptop is too fast when using the Brave browser. It goes straight to the bottom of the page. The issue doesn’t occur in other browsers.
I’ve read other topics about this and the responses about regedit but I can’t find the elantech entry where I can edit the scroll speed.
Any help would be greatly appreciated.

no need to touch the regedit as few mistakes could ruin your system

check this link to adjust the speed of the touchpad

hope it help and have a nice day :slight_smile:

Thank you for the reply. I forgot to mention that the issue only occurs when using the Brave browser. Everywhere else it is fine. (I have updates the post as well).

you welcome

could you disable all extention and try in private mode and see if it work fine or not

I have no extensions installed and it does the same speed in a private tab.

Navigate to this local URL
brave://flags/#smooth-scrolling
… and Enable it.

EDIT: and to be clear, folks running Chrome have reported the same issue.

2 Likes

That worked! It’s still a fast scroll but at least it doesn’t jump to the end of the page.