Text just disappeared

Description of the issue:
I got a new phone and installed brave on it. After about a week all the text disappeared. I reinstalled the app only for it to come back. I can still select the text and copy it but it’s invisible.

How can this issue be reproduced?

  1. Installed brave
  2. Wait a week
  3. Text is gone

Expected result:

Brave Version( check About Brave):
Brave 1.59.117, Chromium 118.0.5993.70

Mobile Device details
moto g power 5G - 2023, Android version 13

Additional Information:


@Derpykiin34 does anything change if you turn off Shields? Part of what I’m seeing reminds me of how some sites work if you have Block Scripts enabled. Or in other cases, if Fingerprinting settings are set to Strict. So that’s the firs thing I’m going to be curious about.

I have the same issue and turning off shields doesn’t fix the problem for me


I tried that didn’t work. If I redownload the app everything goes to normal.

1 Like

To confuse the matter further. The text is back now with no settings change on my part.

I’m having the same problem. I have reinstalled brave and the problem comes right back.


@Derpykiin34 to be clear, the issue has gone away for you? If so, also going to want to make sure you provide another update if it returns.

It’s gone. And I will be posting an update if it comes back.

For me the problem went away but just came back again - im also on a motorolla phone, the moto g75


Also on a moto G5 2023. All the text goes away. Clearing the cache and storage works temporarily. Reinstalling for the same, but then the problem comes back a few days later.


So the text is still there, you can copy paste it. It’s like the text is being rendered in white, against a white background.

1 Like

Looks like it solved the problem for now. Hope this helps

So the text is there but isn’t rendered at all. One example was dark mode twitter and the text should’ve been white. But nothing visible. When I had the issue I tried messing with the style and that didn’t change anything for me.

The text is there, but it’s white on white. Changing to dark mode and then extending that to the body of web pages worked for me. I haven’t found a way to change the text to black.

It’s back again. One again went messing with the style settings and that didn’t change anything. I also realized something. Some pictures aren’t loaded either.

Hello, I’m facing this same issue. I have Moto G73. After the latest update, this issue has started to occur. The text is just not there. I can click the assumed buttons though.


Please help. I’m extremely frustrated with this one now.

Thank you all for reporting — looking into this now but I think this has something to do with the Moto device type specially. Can anyone here encountering this error download Brave Beta and test to see if you see the same behavior there?

I downloaded the nightly version if that’s what you meant. It does take time for it to happen. So I’ll be back in a few days.

So far so good. It’s been a few days and the text hasn’t disappeared on the Nightly version yet. But I don’t want to jinx it. I’ll report back if it does happen.

1 Like

We’ve actually opened an issue for this here:

Once this is fixed you should be able to use the stable version of the browser without issue.