Text color becomes red and blue

Text on some pages (e.g. gmail) become red and blue, sometimes it will become normal (black) after a while , sometimes it remains blue and red. Please see my attached picture.

Is this a known issue? My Brave versio on Mac OS is
Version 1.38.111 Chromium: 101.0.4951.54 (Official Build) (arm64)

1 Like

First of all, I will suggest updating Brave. Do that by going to brave://settings/help

Hello there @mamahow, Can you try disabling Hardware Acceleration in settings to see if this resolves the issue? To disable Hardware Acceleration through the macOS terminal. Follow the instructions below:

Open the Terminal and enter this command: open -a "Brave browser.app" --args --disable-gpu

Do let me know if you require further assistance.

Thanks

I’ve updated to the latest, unfortunately the issue is still there.
This is my Brave version info.

Brave is up to date
Version 1.45.123 Chromium: 107.0.5304.110 (Official Build) (arm64)

Hey @Kevin_cc Thanks for the suggestion, unfortunately the issue is still there after turing GPU acceleration off by using your commend.
I’ve also un-checked brave://settings/ → System → Use hardware acceleration when available.

Even in the brave forum has the same issue, just fyi.

1 Like

@mamahow thanks for that information. Does the text shows those colors if you open a tab in private or guest mode? If the text shows one color, the issue may be related to an extension. You can open a Guest Window by going to Main menu --> Open Guest window:

  1. On your computer, open Brave.
  2. At the top right, click Menu → More tools → Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Let me know if that works.

1 Like

It turns out this color issue disappeared when turn off all the extension I have.

Since I have around 80 extensions on, I use Menu->Setting->Reset setting to turn all the extensions off easily.
Though I don’t know exactly which extension(s) cause this issue.

Thanks @Kevin_cc ! for your hints. :blush:

1 Like

Hi again @mamahow glad to read that! On that case I kindly suggest you double check any extension that changes the browser’s appearance such as a night mode or enhanced reader to see if they were causing the issue.

If you have any other concerns please let me know. :lion: