Tab grid layout no longer available

Description of the issue:
I can no longer use the tab grid layout with the latest Beta on Android.

Beta version 1.15.67

When I click the tabs button, I see a list, not the grid layout

A bug, or deliberate?

How can this issue be reproduced?

  1. Ope Brave
  2. Click tabs button on toolbar
  3. Grid layout is not shown,
  4. All flags checked and enabled

Expected result:
Grid layout for current open tabs or card style list

Brave Version( check About Brave):
Android Beta 1.15.67

Mobile Device details
OnePlus 7 Pro 5G
Android 10
OxygenOS 10.0.7

Additional Information:
Previously worked OK, update to Beta version 1.15.61 seemed to break it

1 Like

You may need to disable bottom toolbar to get it to work with flag enabled

Tried this. doesn’t work either.

Have you enabled the flags?

Yes I have. Tried all the available options within the flag and none work.

That’s weird. I’ve the flags enabled for months on Nightly (1.17.x) and still working properly. Tested minutes ago with Beta (1.15.x) and works as expected. Screenshots below from Beta version.

Yeah, strange.
Doesn’t work for me :man_shrugging:

Do you have any other flag enabled? I think there was a flag which caused tabs to show up in rows like in your screenshot

I’ve got a few enabled. Any ideas which one caused the problem?

Can you take a screenshot of chrome://flags and show which ones are enabled?

Sure can, her you go…
I must reiterate, I’ve changed nothing, all.these.flags have been enabled since I switched to brave, and previously tab grid layout worked fine.

Sorry for the delayed response. Nothing specific related to the one with tabs showing up in row. Does disabling tab gird fixes the issue?

No, setting the flag to disabled, enabled or default all has the same result…the list style view

You may not have this option - however, you should check if the option is there - some folks have it, some don’t

a) Go to Settings → Accessibility

b) is there a setting named, “Simplified view for open tabs”??

If you see that option, un-check it, then restart Brave … tabs should now display as “Card” layout … or “Grid” if you prefer.

2 Likes

This.
This solved it!
Thank you so much!
No idea why it was checked as I did not do it.

1 Like