Syncing bookmarks follow-up

Back in Nov. 2018, I posted a message about the issue referenced above, and you answered me:

Brave Sync for the new Brave (0.56.x and higher) is not available yet. Still in the works and testing phase.

Thanks for your patience.

The topic was automatically closed. However, I continued to have the same problem even though I continued to update the versions of the software involved as they have been released. I have also tried to sync the bookmarks in both computers with those on my iPhone’s Brave browser. The MacBook Air and the iPhone sync, but neither of these devices syncs with the iMac.

I would appreciate any new information you can provide.

I have copied the message of my original post.

Thank you very much.

Description of the issue:

I am trying to find out how to sync Brave between two different computers.

Computer 1: iMac running MacOS High Sierra, Version 10.13.6 (17G3025).

Computer 2: MacBook Air running MacOS Mojave, Version 10.14.1.

I read postings instructing users to look for Sync in Brave’s Preferences. The Sync option does not appear under Brave preferences in either of my computers.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

As part of troubleshooting, I removed the Brave browser from both computers, reinstalled it after downloading it from its website, and the problem still persisted.

Brave Version(about:brave):

Both computers are running Version 0.56.12 Chromium: 70.0.3538.77 (Official Build) (64-bit).

You’ve an outdated version. :thinking: see

And for steps/how to.

Dear Eljuno,

I do not have outdated versions.

I included in the message I just sent the message I originally posted, and that original message includes information that is now out of date. I also mentioned in my current message that since I posted the original message, I have been updating the software as soon as more recent versions come out. The only exception to that is the operating system on the iMac, which I cannot update because the iMac is too old to run on an operating system older than the one installed on it.

This is the software currently running on the devices I am trying to sync:

On the iMac

macOS High Sierra, version 10.13.6
Brave version 1.28.106 Chromium 92.0.4515.159

On the MacBook Air

macOS Big Sur, version 11.5.2
Brave version 1.28.106 Chromium 92.0.4515.159

On the iPhone SE

iOS 14.7.1
Brave version 1.30.1 (

As I said in the message to which your are responding, the MacBook Air and the iPhone can sync, but I cannot get either device to sync with the iMac. That is the problem that I have been trying to get Brave to address for months.

I look forward to your addressing this issue.



Sorry, I don’t really know exactly how to troubleshoot this – but maybe we could start by looking at the ‘Summary’ section of brave://sync-internals/ on the iMac. Any obvious errors or issues there?

I’m also wondering if the older macOS 10.13.6 might have outdated TLS libraries that are no longer supported/enabled on the Brave Sync service, but just taking a shot in the dark there.

Dear JimB1,

I’m afraid that I’m not tech savvy enough to be able to tell you if there are any obvious errors or issues in the summary section of brave://sync-internals/ on the iMac.

No problem. If you go to that URL and just copy the first section in the top-left, it should look something like this:


You can either copy/paste the text, or screenshot it, whichever is easier.

Make sure not to include anything outside of that section though, at this point, as some of it may be private/sensitive. But I think the Summary section should be fine.

Here is the information you requested:


Sorry, I don’t think I see the 5 lines below the ‘Summary’ heading? I think you should have some additional details there similar to my screenshot, or is there nothing there?

I don’t know what happened. I am sending it again. Please, let me know if you can see it now.


No, don’t see it, sorry.

Strangely, the ‘Summary’ text you did post is getting turned into a heading of some sort, I wonder if there’s some formatting in the stuff you’re pasting that’s getting interpreted by this forum’s software.

Maybe try with a screenshot of that section instead?

Dear JimB1,

Did the information I sent you help you find the cause of the difficulty I am having syncing my bookmarks?



Hi, no – I was hoping you could post a screenshot or something, because the info still doesn’t appear in your earlier posts.

Rather than taking a screen shot, I am typing the information below. Please let me know if this information reaches you. I hope it works this time and it gets me closer to being able to sync my bookmarks.


Transport State Active

Disable Reasons None

Sync Feature Enabled true

Setup In Progress false

Auth Error OK since browser startup



This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.