Still have not received BAT for January ads for desktop and Android - Verified Uphold


I still have not received my BAT payout for January 2022 from either of my two devices (PC and Android). Previously my desktop browser said “payment on its way” but it never arrived in my Uphold account

Both browsers are fully updated and I have a verified uphold account, and have received payments in the past.

My PC used to say BAT was on its way, but not longer says that and the history shows 0 for the last several months.

My phone has a button to claim but always says “oops something is wrong. Please try again later” when pressed

My phone has not shown me any ads since the claim button appeared, but my PC is still showing me ads.

I have included screenshots of my latest Uphold deposits and the android error message.

Thank you


Still haven’t received payment and cannot claim on android.

@Interdigitated, based on the screenshot it looks like you’re receiving a claim button. Is that correct?

Yes that is correct, on android I have a claim button followed by the error message.
On desktop there is no longer an indication of my earnings from January.

Still not resolved. I hope I am not going to miss out on BAT earned as that has happened before.


Is there no solution to this? I no longer get ads on my phone because i cannot claim last month and I never got my payment for either my desktop or my phone.
My desktop says I’ll get a payment soon for February now


I tried to reauthorize my mobile brave browser with my uphold account and I get the error “please try again later” from uphold. Their tech support said to contact brave and that they cannot fix the issue because according to them it is still ‘linked’ which is why I cannot re-link it, but now my rewards says “verify wallet”, which leads me to ‘Continue to login’, that opens the Uphold app, asks me to reauthorize brave, then gives me an error.



I recieved my january BAT payout! Thanks Brave

My mobile wallet still isnt connecting to uphold or showing me ads, but this is progress

1 Like

Uphold reauthorization fixed!

Solution: Uninstall the uphold app, then verify. See the comment from Saoiray in the thread below.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.