[SOLVED] NAB Internet Banking does not work

Description of the issue:
NAB internet banking does not show login screen at all

Exact URL of the website in question:

Did the issue present with default Shields settings? (yes/no) Yes

Does the site function as expected when Shields are turned off? No

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no): No. Works in private mode

Does the site work as expected when using Chrome?
Yes Version 111.0.5563.65 (Official Build) (64-bit)

Brave version (check About Brave):
1.49.120 Chromium: 111.0.5563.64 (Official Build) (64-bit)

Only other browser plugins are Disable HTML5 Autoplay and Lastpass.

I don’t have a login, but I notice shields is down?

Also test shields with Ads&Trackers = Aggressive.


You don’t need a login to test as the issue is that it does not display the login page at all!

I have also tried with the aggressive as suggested. See attached screenshot.

Can you test in private window mode? (no extensions)

Already done in the first post. Private window no extensions works no issues. This tells me it is definitely an issue being caused by one of the settings, just struggling to nail down which one exactly.

Disable each extension in normal mode and test after each disabled extension (refresh the webpage each time)

Working! Disabling the HTML5 Autoplay extension and the site now works. What is weird is the settings for that addon were set to not do anything on the NAB site, obviously something broken there. I will remove it completely and look for an alternative.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.