Schwab.com still not fully working with Shields


Description of the issue: Schwab.com still not working without shields completely off

schwab.com Research view with open account

Did the issue present with default Shields settings? (yes/no) YES

Does the site function as expected when Shields are turned off? YES

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no): Any config at all

Does the site work as expected when using Chrome? YES

Brave version (check About Brave): 0.70.123

@revonoc,
Can you elaborate a bit on the issue? Were you able to load the site at all, or did it fail after login?

I did notice the fingerprint in Shields being hit. If you just select ‘all device recognition’ in shields, does that help? @revonoc

Hey! The website does load, but the issues happen when looking at a specific equity - many of the tabs do not display any information. For instance, if looking at a stock, clicking “news” will not show any news stories unless Shields are off

And yes I will try that!