Power BI page not working

Description of the issue:
Hello
For some time I’m experiencing problem with accessing https://app.powerbi.com/home
At the beginning I thought that maybe it is because of website temporary error but it is working on Microsoft Edge. I disabled Brave Shield for that page but it is still not working
I only get an error message:

Exact URL of the website in question:
https://app.powerbi.com/home

Did the issue present with default Shields settings? (yes/no)
no

Does the site function as expected when Shields are turned off?
no

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):
no

Does the site work as expected when using Chrome?
yes

Brave version (check About Brave):
v1.47.171

1 Like

It at least appears to open for me. Obviously I’m not going to provide my personal information to see anything further.

Just so you know, the way you answered these questions is that this problem only happens when Shields is off. But if using default Shields settings, that the issue goes away. Is it safe to assume you didn’t mean this?

Can you try in Guest Window or Private Window and advise if it still happens?

1 Like

Hello there @thanks for reporting this issue.

As @Saoiray stated, please try In Private mode or Guest Window to see if it works. If the page loads, try disabling your extensions to see if this is the cause of the issue.

You can open a Guest Window by going to Main menuOpen Guest window:

  1. On your computer, open Brave.
  2. At the top right, click MenuMore toolsExtensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Let me know if that works.

Hello
Sorry for misleading. It does not work whenever Shields are on or off.
I tried private mode and it works. After disabling extensions same error (500) occurs :frowning:

Could you please create a new profile for Brave on your computer to see if that works? You can do it by going to Main menuCreate a new profile

Let me know if that works.

1 Like

Unfortunately it is still not working

1 Like

@bumoverflow The idea that it worked on Private window and New Profile often means extension is causing a problem. 99.9% of the time, it’s what resolves. I know you mentioned disabling extensions, but did you truly disable all of them? If so, might need to go one step further and remove them entirely.

The other 0.01% of issue would be clearing cookies, site data, and all. So those would be my two suggestions to attempt right now. To clear cookies and site data, go settingsprivacy and securityclear browsing databasic tab → All time for time range → then make sure Cookies and other site data is selected. Should look like below (don’t have to do the cached images and files, but may as well):

Photos 1_24_2023 09_50_39

Things like VPN, proxy, antivirus, firewall, etc shouldn’t play a part. If they did, usually would effect all profiles. Exception, of course, is if you have one of them running as an extension or something. But might be other thing to test.

1 Like

Before clearing browsing data I tried and removed all of extensions, it still did not work :frowning:
Clearing data for all time finally resolved problem, thanks!

2 Likes